Metasploitable sur Mac M1

Voici un nouvel article si vous avez un Mac avec une puce M1, vous savez, cette puce de chez Apple qui, malgré sa performance, manque de compatibilité avec beaucoup de choses.

Là, j’ai voulu installer la machine virtuelle Metasploitable, cette machine vulnérable pour faire des tests d’intrusions, et j’ai rencontré un soucis pour la reconnaitre sur mon MacBook Pro.

Il a fallu trouver une alternative pour que ça fonctionne et c’est ce que je vais vous explique au travers de cette toute nouvelle vidéo.

Donc si ça vous intéresse, n’hésitez pas à suivre les étapes pas-à-pas afin de réussir comme moi à l’installer sur votre Mac avec la puce M1.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *